Convert V3 Files to V4

The latest version of the TK-Talkie firmware (4.0) uses a new configuration file format that is not compatible with V3 and below.

You can convert both your system settings file (named SETTINGS.TXT in versions 3 and below, however it is named CONFIG.TXT in version 4!) and your profiles.

This page allows you to upload and convert your v3 files to work with version 4. It works with both your main configuration file and your profiles.